Giddy

Prerequisites

Giddy declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0Any-Moose-0.24136.36
Carp0Carp-1.3301127.27
Data::Compare0Data-Compare-1.24124.24
DateTime::Format::W3CDTF0DateTime-Format-W3CDTF-0.06127.27
Encode0Encode-2.62127.27
File::Path0File-Path-2.09130.30
Git::Repository1.18Git-Repository-1.311136.36
Git::Repository::Log::Iterator0Git-Repository-Plugin-Log-1.312136.36
IO::File0IO-1.25127.27
Tie::IxHash0Tie-IxHash-1.23124.24
Try::Tiny0Try-Tiny-0.22136.36
YAML::XS0YAML-LibYAML-0.44130.30
namespace::autoclean0namespace-autoclean-0.19136.36
perl5.008perl0.00

Giddy declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp0File-Temp-0.2304133.33
Test::Git0Git-Repository-1.311136.36
Test::More0Test-Simple-1.001003130.30
utf80perl0.00

Giddy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98133.333333333333