Git-Class

Prerequisites

Git-Class declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.09Any-Moose-0.24137.50
Capture::Tiny0Capture-Tiny-0.24137.50
Carp::Clan0Carp-Clan-6.04121.88
File::Spec0PathTools-3.47125.00
MRO::Compat0MRO-Compat-0.12137.50
Module::Find0Module-Find-0.12137.50
Mouse0.23Mouse-2.3.0125.00
Path::Extended0.19Path-Extended-0.21134.38
Scope::Guard0Scope-Guard-0.20137.50
String::ShellQuote0String-ShellQuote-1.04109.38
Try::Tiny0Try-Tiny-0.22137.50
URI::Escape0URI-1.61128.13

Git-Class declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Classy0.07Test-Classy-0.09134.38
Test::More0.47Test-Simple-1.001003131.25
Test::UseAllModules0.12Test-UseAllModules-0.14134.38

Git-Class declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375