Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Git-PurePerl-Walker

Prerequisites

Git-PurePerl-Walker declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::Runtime0Module-Runtime-0.014128.57
Carp0Carp-1.3301125.71
MooseX::Types0MooseX-Types-0.45134.29
warnings0perl0.00
Path::Tiny0Path-Tiny-0.061134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
perl5.008perl0.00
Moose0Moose-2.1403134.29
utf80perl0.00
strict0perl0.00
MooseX::Clone0MooseX-Clone-0.05122.86
Moose::Role0Moose-2.1403134.29
Git::PurePerl0Git-PurePerl-0.50131.43
namespace::autoclean0namespace-autoclean-0.24134.29

Git-PurePerl-Walker declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
lib0lib-0.63120.00
Archive::Tar0Archive-Tar-2.04128.57
Scalar::Util0Scalar-List-Utils-1.41125.71
File::Temp0File-Temp-0.2304131.43
Test::More0.89Test-Simple-1.001014122.86
File::Spec0PathTools-3.47122.86
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
FindBin0perl0.00
Package::Stash0Package-Stash-0.37134.29
File::pushd0File-pushd-1.009134.29

Git-PurePerl-Walker declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571