Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Git-Repository

Prerequisites

Git-Repository declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.62125.71
File::Temp00.00
System::Command1.103System-Command-1.117134.29
Exporter0Exporter-5.72122.86
IO::Handle0IO-1.25125.71
Scalar::Util0Scalar-List-Utils-1.45134.29
Test::Builder0Test-Simple-1.001014122.86
namespace::clean0namespace-clean-0.26128.57
Carp0Carp-1.38125.71
strict0perl0.00
File::Spec::Functions0PathTools-3.62125.71
perl5.006perl0.00
warnings0perl0.00
Cwd0PathTools-3.62125.71
Git::Version::Compare1.001Git-Version-Compare-1.001131.43

Git-Repository declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.62125.71
blib1.01perl0.00
File::Path0File-Path-2.12128.57
constant0constant-1.33128.57
IPC::Open30perl0.00
IO::Handle0IO-1.25125.71
Test::More0Test-Simple-1.001014122.86
lib0lib-0.63120.00
overload0perl0.00
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Git-Repository declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571