GitHub-Extract

Prerequisites

GitHub-Extract declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Extract0.56Archive-Extract-0.72128.13
File::Spec3.30PathTools-3.47125.00
File::Temp0.21File-Temp-0.2304134.38
File::pushd1.00File-pushd-1.009137.50
HTTP::Tiny0.019HTTP-Tiny-0.043137.50
IO::Socket::SSL1.56IO-Socket-SSL-1.994125.00
Object::Tiny1.01Object-Tiny-1.08131.25
Params::Util1.00Params-Util-1.07131.25
perl5.8.0perl0.00

GitHub-Extract declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
File::Remove1.51File-Remove-1.52131.25
HTTP::Online0.02HTTP-Online-0.02131.25
Test::More0.42Test-Simple-1.001003131.25

GitHub-Extract declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375