Google-AJAX-Library

Prerequisites

Google-AJAX-Library declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp::Clan::Share0Carp-Clan-Share-0.013134.38
HTML::Declare0HTML-Declare-2.4137.50
LWP::UserAgent0libwww-perl-6.08128.13
Moose0Moose-2.1210137.50
Path::Class0Path-Class-0.33131.25
URI0URI-1.64134.38

Google-AJAX-Library declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp0File-Temp-0.2304134.38
Test::Most0Test-Most-0.33131.25

Google-AJAX-Library declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98134.375