Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Graph-ChartSVG

Prerequisites

Graph-ChartSVG declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
SVG::Parser0SVG-Parser-1.03117.14
perl5.005_03perl0.00
Data::Serializer0Data-Serializer-0.60128.57
Hash::Merge0Hash-Merge-0.200134.29
List::Util0Scalar-List-Utils-1.45134.29
Moose0Moose-2.1605134.29
SVG00.00

Graph-ChartSVG declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.42Module-Build-0.4216134.285714285714
Data::Dumper0Data-Dumper-2.154108.571428571429