Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

GraphViz2

Prerequisites

GraphViz2 declares the following 39 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Set::Array0.23Set-Array-0.30120.00
HTTP::Tiny0.012HTTP-Tiny-0.053134.29
strict0perl0.00
parent0.225parent-0.228120.00
Path::Tiny0.025Path-Tiny-0.061134.29
Perl6::Slurp0.051003Perl6-Slurp-0.051005128.57
Class::ISA0.36Class-ISA-0.36122.86
Config0perl0.00
IPC::Run30.046IPC-Run3-0.048128.57
Moo1.002Moo-1.007000134.29
Parse::RecDescent1.965001Parse-RecDescent-1.967009122.86
File::Basename2.77perl0.00
HTML::Entities::Interpolate1.04HTML-Entities-Interpolate-1.05120.00
Text::Xslate1.2Text-Xslate-3.3.3128.57
File::HomeDir0.99File-HomeDir-1.00125.71
Tree::DAG_Node1.06Tree-DAG_Node-1.24131.43
XML::Tiny2.06XML-Tiny-2.06122.86
Try::Tiny0.09Try-Tiny-0.22134.29
Log::Handler0.71Log-Handler-0.84128.57
open0perl0.00
File::Slurp9999.19File-Slurp-9999.19120.00
Scalar::Util1.23Scalar-List-Utils-1.41125.71
Config::Tiny2.14Config-Tiny-2.20131.43
Capture::Tiny0.1Capture-Tiny-0.27134.29
HTML::TreeBuilder4.2HTML-Tree-5.03134.29
File::Spec3.33PathTools-3.47122.86
charnames0perl0.00
File::Which1.09File-Which-1.09128.57
Algorithm::Dependency::Source::HoA1.11Algorithm-Dependency-1.110131.43
warnings0perl0.00
XML::Bare0XML-Bare-0.53125.71
File::Temp0.22File-Temp-0.2304131.43
Date::Simple3.03Date-Simple-3.03114.29
utf80perl0.00
Data::Section::Simple0.02Data-Section-Simple-0.07131.43
Algorithm::Dependency1.11Algorithm-Dependency-1.110131.43
DBI1.616DBI-1.633122.86
Class::Load0.17Class-Load-0.22134.29
File::Copy2.21perl0.00

GraphViz2 declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.94Test-Simple-1.001014122.86

GraphViz2 declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4211134.285714285714