GrowthForecast

Prerequisites

GrowthForecast declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Alien::RRDtool0.05Alien-RRDtool-0.05137.50
DBD::SQLite1.33DBD-SQLite-1.42131.25
DBIx::Sunny0.14DBIx-Sunny-0.21137.50
File::Zglob0.09File-Zglob-0.11137.50
HTTP::Date0HTTP-Date-6.02134.38
Kossy0.18Kossy-0.34131.25
List::MoreUtils0List-MoreUtils-0.33131.25
Log::Minimal0.09Log-Minimal-0.18134.38
Plack::Builder::Conditionals0.03Plack-Builder-Conditionals-0.05134.38
Plack::Middleware::AxsLog0.10Plack-Middleware-AxsLog-0.21137.50
Plack::Middleware::Scope::Container0.02Plack-Middleware-Scope-Container-0.04134.38
Proclet0.05Proclet-0.34134.38
Scope::Container0.04Scope-Container-0.04137.50
Scope::Container::DBI0.05Scope-Container-DBI-0.09134.38
Starlet0.14Starlet-0.22125.00
Time::Piece1.15Time-Piece-1.27128.13
perlv5.8.1perl0.00

GrowthForecast declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0.96Test-Simple-1.001003131.25
Test::Requires0.06Test-Requires-0.07137.50

GrowthForecast declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta0CPAN-Meta-2.140640137.5
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375