Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

GrowthForecast

Prerequisites

GrowthForecast declares the following 22 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Alien::RRDtool0.05Alien-RRDtool-0.06131.43
Class::Accessor::Lite0Class-Accessor-Lite-0.08128.57
DBD::SQLite1.33DBD-SQLite-1.48128.57
DBIx::Sunny0.14DBIx-Sunny-0.22134.29
File::Zglob0.09File-Zglob-0.11134.29
HTTP::Date0HTTP-Date-6.02131.43
HTTP::Parser::XS0.16HTTP-Parser-XS-0.17128.57
JSON2JSON-2.90128.57
JSON::XS0JSON-XS-3.01117.14
Kossy0.37Kossy-0.38131.43
List::MoreUtils0List-MoreUtils-0.413131.43
Log::Minimal0.16Log-Minimal-0.19131.43
Plack::Builder::Conditionals0.03Plack-Builder-Conditionals-0.05128.57
Plack::Middleware::AxsLog0.13Plack-Middleware-AxsLog-0.21134.29
Plack::Middleware::Scope::Container0.04Plack-Middleware-Scope-Container-0.04128.57
Proclet0.31Proclet-0.35134.29
Scope::Container0.04Scope-Container-0.04134.29
Scope::Container::DBI0.09Scope-Container-DBI-0.09131.43
Starlet0.21Starlet-0.25125.71
Time::Piece1.15Time-Piece-1.30125.71
URI::Escape0URI-1.69128.57
perlv5.8.1perl0.00

GrowthForecast declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.43
Test::More0.96Test-Simple-1.001014122.86
Test::Requires0.06Test-Requires-0.10134.29

GrowthForecast declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta0CPAN-Meta-2.150005134.285714285714
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.428571428571