HOP-Parser

Prerequisites

HOP-Parser declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HOP::Lexer0.032HOP-Lexer-0.032131.25
HOP::Stream0.03HOP-Stream-0.03131.25
Sub::Uplevel0Sub-Uplevel-0.24134.38

HOP-Parser declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0Test-Exception-0.32134.38
Test::More0Test-Simple-1.001003131.25

HOP-Parser declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375