Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTML::GenerateUtil 1.20 HTML-GenerateUtil-1.20 1.20 -
HTML::Tagset 3.20 HTML-Tagset-3.20 3.20 -
perl 5.01 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.62 3.62 5.004050
Module::Build 0.4004 Module-Build-0.4218 0.4218 5.019001
deprecated 5.019000
removed 5.021000
Module::Metadata 0 Module-Metadata-1.000027 1.000027 5.013009
Sys::Hostname 0 perl-5.24.0 5.24.0 5.000000
Test::Requires 0.06 Test-Requires-0.10 0.10 -
version 0.88 version-0.9916 0.9916 5.013009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.4004 Module-Build-0.4218 0.4218 5.019001
deprecated 5.019000
removed 5.021000
version 0.88 version-0.9916 0.9916 5.013009