HTML-Barcode-DataMatrix

Prerequisites

HTML-Barcode-DataMatrix declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.15Any-Moose-0.24134.29
Barcode::DataMatrix0.01Barcode-DataMatrix-0.04125.71
HTML::Barcode0.09HTML-Barcode-0.11125.71

HTML-Barcode-DataMatrix declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001008128.57

HTML-Barcode-DataMatrix declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.428571428571