Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

HTML-ExtractMeta

Prerequisites

HTML-ExtractMeta declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Slurp9999.19File-Slurp-9999.19120.00
FindBin1.42perl0.00
Mojolicious3.69Mojolicious-5.70128.57
Moose2.0604Moose-2.1403134.29
Test::More0.98Test-Simple-1.00101190.91

HTML-ExtractMeta declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571