The site is under maintenance.

Most probably the CPANTS databases are being regenerated from scratch behind the scenes due to the major change in Kwalitee metrics or the update of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

HTML-FormWidgets

Prerequisites

HTML-FormWidgets declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
parent0.224parent-0.228120.00
perl5.01perl0.00
Pod::Xhtml1.61Pod-Xhtml-1.61120.00
PPI1.215PPI-1.218128.57
Class::Accessor0.34Class-Accessor-0.34117.14
HTML::Accessorsv0.8.0HTML-Accessors-0.12.1131.43
Try::Tiny0.09Try-Tiny-0.22134.29
PPI::HTML1.08PPI-HTML-1.08131.43
Class::Load0.18Class-Load-0.22134.29

HTML-FormWidgets declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Requires0.06Test-Requires-0.08134.29
version0.88version-0.9909128.57
Module::Build0.4004Module-Build-0.4208134.29

HTML-FormWidgets declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
version0.88version-0.9909128.571428571429
Module::Build0.4004Module-Build-0.4208134.285714285714