HTML-FormWidgets

Prerequisites

HTML-FormWidgets declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor0.34Class-Accessor-0.34117.14
Class::Load0.18Class-Load-0.22134.29
HTML::Accessorsv0.8.0HTML-Accessors-0.12.1131.43
PPI1.215PPI-1.218128.57
PPI::HTML1.08PPI-HTML-1.08131.43
Pod::Xhtml1.61Pod-Xhtml-1.61120.00
Try::Tiny0.09Try-Tiny-0.22134.29
parent0.224parent-0.228120.00
perl5.01perl0.00

HTML-FormWidgets declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4004Module-Build-0.4210134.29
Test::Requires0.06Test-Requires-0.08134.29
version0.88version-0.9909128.57

HTML-FormWidgets declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4004Module-Build-0.4210134.285714285714
version0.88version-0.9909128.571428571429