Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

HTML-Hyphenate

Prerequisites

HTML-Hyphenate declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Test::NoWarnings0Test-NoWarnings-1.04128.57
Class::Meta::Express0.11Class-Meta-Express-0.13128.57
Readonly1.03Readonly-2.01131.43
HTML::Entities0HTML-Parser-3.72128.57
Set::Scalar0Set-Scalar-1.29128.57
TeX::Hyphen0TeX-Hyphen-1.16108.57
Test::More0.86Test-Simple-1.001014122.86
Class::Meta::Type0Class-Meta-0.66128.57
Log::Log4perl0Log-Log4perl-1.47117.14
TeX::Hyphen::Pattern0TeX-Hyphen-Pattern-0.04125.71
HTML::TreeBuilder0HTML-Tree-5.03134.29
version0version-0.9916128.57

HTML-Hyphenate declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

HTML-Hyphenate declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571