Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CGI 2.46 CGI-4.28 4.28 5.005030
deprecated 5.019007
removed 5.021000
Cache::Cache 1.00 Cache-Cache-1.08 1.08 -
Class::Container 0.07 Class-Container-0.12 0.12 -
Exception::Class 1.15 Exception-Class-1.40 1.40 -
File::Spec 0.8 PathTools-3.62 3.62 5.005040
HTML::Entities 0 HTML-Parser-3.72 3.72 -
Log::Any 0.08 Log-Any-1.040 1.040 -
Params::Validate 0.70 Params-Validate-1.24 1.24 -
Scalar::Util 1.01 Scalar-List-Utils-1.45 1.45 5.007003

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
File::Spec 0.8 PathTools-3.62 3.62 5.005040
Test::Deep 0 Test-Deep-1.120 1.120 -
Test::More 0.88 Test-Simple-1.302022 1.302022 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000