Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTML::Entities 0 HTML-Parser-3.72 3.72 -
HTML::Parser 3.47 HTML-Parser-3.72 3.72 -
Scalar::Util 0 Scalar-List-Utils-1.46 1.46 5.007003
perl 5.008 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Module::Build 0.28 Module-Build-0.4220 0.4220 5.009004
deprecated 5.019000
removed 5.021000
Test 0 Test-1.26 1.26 5.004050
Test::CPAN::Meta 0 Test-CPAN-Meta-0.25 0.25 -
Test::EOL 0 Test-EOL-1.6 1.6 -
Test::Memory::Cycle 0 Test-Memory-Cycle-1.06 1.06 -
Test::More 0.94 Test-Simple-1.302067 1.302067 5.011001
Test::NoTabs 0 Test-NoTabs-1.4 1.4 -
blib 1.01 perl-5.24.0 5.24.0 5.007003
utf8 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4220 0.4220 5.009004
deprecated 5.019000
removed 5.021000