HTML-TokeParser-Simple

Errors

HTML-TokeParser-Simple-3.11 has the following 3 errors.

CategoryError
consistent_version1.0,1.2,2.0,3.0,3.11
metayml_conforms_to_known_spec'<undef>' for 'Sub::Override' is not a valid version. (requires -> Sub::Override) [Validation: 1.0];'<undef>' for 'Test::More' is not a valid version. (requires -> Test::More) [Validation: 1.0]
use_warningsHTML::TokeParser::Simple::Token::Tag::Start, HTML::TokeParser::Simple, HTML::TokeParser::Simple::Token::ProcessInstruction, HTML::TokeParser::Simple::Token::Tag::End, HTML::TokeParser::Simple::Token::Comment, HTML::TokeParser::Simple::Token::Declaration, HTML::TokeParser::Simple::Token::Tag, HTML::TokeParser::Simple::Token, HTML::TokeParser::Simple::Token::Text