HTTP-LRDD

Prerequisites

HTTP-LRDD declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTML::HTML5::Parser0.107HTML-HTML5-Parser-0.301134.38
HTML::HTML5::Sanity0.102HTML-HTML5-Sanity-0.104134.38
HTTP::Link::Parser0.102HTTP-Link-Parser-0.200128.13
HTTP::Status0HTTP-Message-6.06131.25
Object::AUTHORITY0Role-Commons-0.101128.13
RDF::Query2.900RDF-Query-2.910134.38
RDF::RDFa::Parser1.096RDF-RDFa-Parser-1.097131.25
RDF::TrineX::Functions0RDF-TrineX-Functions-0.004131.25
Scalar::Util0Scalar-List-Utils-1.38128.13
URI0URI-1.60128.13
URI::Escape0URI-1.60128.13
XML::Atom::OWL0.100XML-Atom-OWL-0.103134.38
XRD::Parser0.101XRD-Parser-0.201134.38
perl5.10.0perl0.00

HTTP-LRDD declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0.61Test-Simple-1.001003131.25

HTTP-LRDD declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375