HTTP-Server-Multiplex

Prerequisites

HTTP-Server-Multiplex declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Spec3.12PathTools-3.47122.86
IO::Multiplex1.09IO-Multiplex-1.13120.00
LWP5.806libwww-perl-6.08125.71
LWP::MediaTypes1.33LWP-MediaTypes-6.02131.43
List::Util1.18Scalar-List-Utils-1.40125.71
Log::Report0.18Log-Report-1.05131.43
Net::CIDR0.11Net-CIDR-0.17117.14
Storable2.15Storable-2.51111.43
Sys::Hostname1.11perl0.00
Test::More0.47Test-Simple-1.001003128.57
Test::Pod1.00Test-Pod-1.48128.57
URI1.35URI-1.64131.43