Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CGI 3.46 CGI-4.28 4.28 5.011001
deprecated 5.019007
removed 5.021000
Exporter 0 Exporter-5.72 5.72 5.000000
File::LibMagic 0 File-LibMagic-1.15 1.15 -
File::Spec::Functions 0 PathTools-3.62 3.62 5.005040
HTTP::Date 0 HTTP-Date-6.02 6.02 -
HTTP::Server::Simple 0.01 HTTP-Server-Simple-0.51 0.51 -
IO::File 0 IO-1.25 1.25 5.003070
URI::Escape 0 URI-1.71 1.71 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.40 Module-Build-0.4218 0.4218 5.017001
deprecated 5.019000
removed 5.021000