HTTP-Server-Simple

Errors

HTTP-Server-Simple-0.44 has the following 3 errors.

CategoryError
meta_yml_conforms_to_known_specMissing mandatory field, 'abstract' (abstract) [Validation: 1.4];Missing mandatory field, 'author' (author) [Validation: 1.4]
no_invalid_versions{"lib/HTTP/Server/Simple/CGI.pm":{"HTTP::Server::Simple::CGI":"$VERSION = $HTTP::Server::Simple::VERSION;"},"lib/HTTP/Server/Simple/CGI/Environment.pm":{"HTTP::Server::Simple::CGI::Environment":"$VERSION = $HTTP::Server::Simple::VERSION;"}}
valid_signatureWARNING: This key is not certified with a trusted signature! Primary key fingerprint: AB4A 62CF 1A1A 119A 0462 39D6 122F 5DF7 108E 4046