Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
IO::Handle 0 IO-1.25 1.25 5.003070
Moo 0 Moo-2.002004 2.002004 -
Moo::Role 0 Moo-2.002004 2.002004 -
Params::Validate 0 Params-Validate-1.24 1.24 -
Safe::Isa 0 Safe-Isa-1.000005 1.000005 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
FindBin 0 perl-5.24.0 5.24.0 5.003070
Test::Command 0 Test-Command-0.11 0.11 -
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000