Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
IO::Handle 0 IO-1.25 1.25 5.003070
IO::Socket 0 IO-1.25 1.25 5.003070
IO::Socket::INET 0 IO-1.25 1.25 5.006000
Moose 0 Moose-2.1805 2.1805 -
POSIX 0 perl-5.24.0 5.24.0 5.000000
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
Test::Pod 0 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 0 Test-Pod-Coverage-1.10 1.10 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000