HoneyClient-Util

Prerequisites

HoneyClient-Util declares the following 9 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.714285714286
Data::Dumper0Data-Dumper-2.154108.571428571429
Log::Dispatch::Syslog0Log-Dispatch-2.42131.428571428571
Log::Log4perl0Log-Log4perl-1.44117.142857142857
SOAP::Lite0.67SOAP-Lite-1.11128.571428571429
SOAP::Transport::HTTP0SOAP-Lite-1.11128.571428571429
Sys::Syslog0Sys-Syslog-0.33131.428571428571
XML::Tidy0XML-Tidy-1.12.B55J2qn114.285714285714
XML::XPath0XML-XPath-1.13108.571428571429