Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Hopkins

Prerequisites

Hopkins declares the following 22 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBIx::Class0.08103DBIx-Class-0.082821128.57
XML::Simple2.18XML-Simple-2.22134.29
File::Monitor0.10File-Monitor-1.00131.43
LWP::UserAgent5.833libwww-perl-6.15125.71
POE::Wheel::Run1.2179POE-1.367128.57
Log::Log4perl1.12Log-Log4perl-1.47117.14
JSON2.16JSON-2.90128.57
version0.77version-0.9916128.57
POE::Component::JobQueue0.55POE-Component-JobQueue-0.571117.14
List::Object0.01List-Object-0.01128.57
DateTime0.37DateTime-1.26134.29
DateTime::Format::ISO86010.06DateTime-Format-ISO8601-0.08131.43
Class::Accessor::Fast0.31Class-Accessor-0.34117.14
POE::API::Peek1.34POE-API-Peek-2.20131.43
Tie::IxHash1.21Tie-IxHash-1.23122.86
Data::UUID0Data-UUID-1.221122.86
XML::LibXML1.69XML-LibXML-2.0124134.29
Cache::FileCache0Cache-Cache-1.08120.00
POE1.005POE-1.367128.57
DateTime::Set0.25DateTime-Set-0.3600122.86
YAML::XS0.32YAML-LibYAML-0.62128.57
DateTime::Event::MultiCron0.01DateTime-Event-MultiCron-0.01.1128.57

Hopkins declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::MockObject0Test-MockObject-1.20150527131.43
FindBin0perl0.00
Directory::Scratch0Directory-Scratch-0.18134.29
POE::API::Peek0POE-API-Peek-2.20131.43
Class::MOP0Moose-2.1605134.29
Template0Template-Toolkit-2.26125.71
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

Hopkins declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571