Hypatia

Prerequisites

Hypatia declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Array::Utils0Array-Utils-0.5122.86
Class::Load0Class-Load-0.22134.29
DBI0DBI-1.631122.86
Data::Dumper0Data-Dumper-2.151108.57
JSON0JSON-2.90128.57
Moose0Moose-2.1211134.29
Moose::Util::TypeConstraints0Moose-2.1211134.29
MooseX::Types0MooseX-Types-0.44134.29
MooseX::Types::Moose0MooseX-Types-0.44134.29
Path::Class0Path-Class-0.34128.57
Scalar::Util0Scalar-List-Utils-1.40125.71
namespace::autoclean0namespace-autoclean-0.19134.29
strict0perl0.00
warnings0perl0.00

Hypatia declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Cwd0PathTools-3.47122.86
Test::More0Test-Simple-1.001003128.57

Hypatia declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571