Hypatia-GraphViz2

Prerequisites

Hypatia-GraphViz2 declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151108.57
GraphViz22.05GraphViz2-2.32131.43
Hypatia0.027Hypatia-0.029128.57
Hypatia::Base0Hypatia-0.029128.57
Moose0Moose-2.1211134.29
Moose::Util::TypeConstraints0Moose-2.1211134.29
MooseX::Aliases0MooseX-Aliases-0.11131.43
namespace::autoclean0namespace-autoclean-0.19134.29

Hypatia-GraphViz2 declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Hypatia0Hypatia-0.029128.57
Hypatia::DBI::Test::SQLite0Hypatia-0.029128.57
Scalar::Util0Scalar-List-Utils-1.39122.86
Test::More0Test-Simple-1.001003128.57
strict0perl0.00
warnings0perl0.00

Hypatia-GraphViz2 declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571