IO-Interactive

Prerequisites

IO-Interactive declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.008perl0.00
version0.78version-0.9912128.57

IO-Interactive declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.94Test-Simple-1.001014122.86

IO-Interactive declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.64ExtUtils-MakeMaker-7.10131.428571428571
File::Spec::Functions0PathTools-3.62125.714285714286