IO-Pipely

Prerequisites

IO-Pipely declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Exporter5.68Exporter-5.70125.71
Fcntl1.06perl0.00
IO::Socket1.31IO-1.25125.71
Symbol1.06perl0.00
base2.18base-2.18111.43
strict0perl0.00
warnings0perl0.00

IO-Pipely declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp1.26Carp-1.3301125.71
Scalar::Util1.29Scalar-List-Utils-1.41125.71
Test::More0.98Test-Simple-1.001008128.57
perl5.004perl0.00

IO-Pipely declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571