Kwalitee Issues


Take a look at the META.yml Spec at (for version 1.4) or (for version 2), and change your META.yml accordingly.

Error: License 'MIT' is invalid (license) [Validation: 1.3]


Add a META.json to the distribution. Your buildtool should be able to autogenerate it.


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).


Name Abstract Version View
IPC::PubSub Interprocess Publish/Subscribe channels 0.29 metacpan
IPC::PubSub::Cache metacpan
IPC::PubSub::Cache::DBM_Deep metacpan
IPC::PubSub::Cache::JiftyDBI metacpan
IPC::PubSub::Cache::JiftyDBI::Stash metacpan
IPC::PubSub::Cache::JiftyDBI::Stash::Item metacpan
IPC::PubSub::Cache::JiftyDBI::Stash::Publisher metacpan
IPC::PubSub::Cache::Memcached metacpan
IPC::PubSub::Cache::PlainHash metacpan
IPC::PubSub::Cacheable metacpan
IPC::PubSub::Publisher metacpan
IPC::PubSub::Subscriber metacpan


Name File View
IPC::PubSub::Cache::JiftyDBI::Stash::ItemCollection lib/IPC/PubSub/Cache/JiftyDBI/Stash/ metacpan
IPC::PubSub::Cache::JiftyDBI::Stash::PublisherCollection lib/IPC/PubSub/Cache/JiftyDBI/Stash/ metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan