IkiWiki-Plugin-syntax

Prerequisites

IkiWiki-Plugin-syntax declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor::Fast0Class-Accessor-0.34117.14
Exception::Class0Exception-Class-1.38131.43
File::Basename0perl0.00
File::Spec0PathTools-3.47122.86
HTML::Entities0HTML-Parser-3.71128.57
HTML::Template0HTML-Template-2.95128.57
IO::Dir0IO-1.25125.71
IO::File0IO-1.25125.71
Module::Build::IkiWiki0Module-Build-IkiWiki-0.0.6120.00
Test::More0Test-Simple-1.001008128.57
URI::Escape0URI-1.64131.43

IkiWiki-Plugin-syntax declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Syntax::Highlight::Engine::Kate0Syntax-Highlight-Engine-Kate-0.09120
Test::Distribution0Test-Distribution-2.00128.571428571429
Test::Exception0Test-Exception-0.35128.571428571429
Test::Pod1.14Test-Pod-1.48128.571428571429
Text::VimColor0Text-VimColor-0.24134.285714285714