Errors

manifest_matches_dist
  • MANIFEST (11) does not match dist (20):
  • Missing in MANIFEST: ._Changes, ._Makefile.PL, ._README, bin/._placeholder, lib/Image/._Placeholder.pm, t/._00.use.t, t/._01.text.t, t/._02.hex.t, t/._03.sizes.t
meta_yml_conforms_to_known_spec
License '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3]
no_dot_underscore_files
  • ._Changes
  • ._Makefile.PL
  • ._README
  • bin/._placeholder
  • lib/Image/._Placeholder.pm
  • t/._00.use.t
  • t/._01.text.t
  • t/._02.hex.t
  • t/._03.sizes.t
prereq_matches_use
  • constant
use_strict
Image::._Placeholder
use_warnings
Image::._Placeholder