Iodef-Pb-Simple

Prerequisites

Iodef-Pb-Simple declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor0.34Class-Accessor-0.34117.14
Compress::Snappy0.18Compress-Snappy-0.23131.43
DateTime0.61DateTime-1.12134.29
DateTime::Format::DateParse0.05DateTime-Format-DateParse-0.05128.57
Digest::SHA5.40Digest-SHA-5.93134.29
Encode2.35Encode-2.67125.71
Google::ProtocolBuffers0.08Google-ProtocolBuffers-0.11122.86
HTML::Table2.08HTML-Table-2.08a111.43
JSON::XS2.29JSON-XS-3.01117.14
MIME::Base640.08MIME-Base64-3.14125.71
Module::Install1.00Module-Install-1.14128.57
Parse::Range0.96Parse-Range-0.96128.57
Regexp::Common::net2010010201Regexp-Common-2013031301131.43
Regexp::Common::net::CIDR0.02Regexp-Common-net-CIDR-0.02111.43
Snort::Rule1.07Snort-Rule-1.07120.00
perl5.8.8perl0.00

Iodef-Pb-Simple declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43

Iodef-Pb-Simple declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571