Irssi-Script-InfoParser

Prerequisites

Irssi-Script-InfoParser declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
namespace::autoclean0namespace-autoclean-0.28134.29
PPI0PPI-1.220128.57
PPI::Document0PPI-1.220128.57
PPI::Dumper0PPI-1.220128.57
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
Moose0Moose-2.1604134.29
Log::Any0Log-Any-1.032134.29

Irssi-Script-InfoParser declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
YAML::Any00.00
Test::Exception0Test-Exception-0.43131.43
Log::Any::Test0Log-Any-1.032134.29
Test::More0Test-Simple-1.001014122.86
Test::Differences0Test-Differences-0.64125.71

Irssi-Script-InfoParser declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571