Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

JSAN

Prerequisites

JSAN declares the following 20 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Getopt::Long2.34Getopt-Long-2.42125.71
Term::ReadLine1.01Term-ReadLine-1.14122.86
DBD::SQLite1.09DBD-SQLite-1.44128.57
Class::DBI::SQLite0.09Class-DBI-SQLite-0.11114.29
XML::XPath1.13XML-XPath-1.13111.43
YAML0.39YAML-1.13125.71
Class::DBI::Loader0.22Class-DBI-Loader-0.34117.14
File::Path1.06File-Path-2.09128.57
Class::Accessor::Fast0.19Class-Accessor-0.34117.14
perl5.6.0perl0.00
Test::Differences0.47Test-Differences-0.63125.71
ExtUtils::AutoInstall0.61ExtUtils-AutoInstall-0.63120.00
File::Temp0.14File-Temp-0.2304131.43
Test::More0.6Test-Simple-1.001009128.57
Cwd3.01PathTools-3.47122.86
Class::DBI::Loader::SQLite0.22Class-DBI-Loader-0.34117.14
Class::DBI0.96Class-DBI-v3.0.17125.71
LWP::Simple1.41libwww-perl-6.08125.71
SQL::Translator0.07SQL-Translator-0.11020128.57
Class::DBI::DATA::Schema0.04Class-DBI-DATA-Schema-1.00128.57

JSAN declares the following 19 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Getopt::Long2.34Getopt-Long-2.42125.71
Term::ReadLine1.01Term-ReadLine-1.14122.86
DBD::SQLite1.09DBD-SQLite-1.44128.57
Class::DBI::SQLite0.09Class-DBI-SQLite-0.11114.29
XML::XPath1.13XML-XPath-1.13111.43
YAML0.39YAML-1.13125.71
Class::DBI::Loader0.22Class-DBI-Loader-0.34117.14
File::Path1.06File-Path-2.09128.57
Class::Accessor::Fast0.19Class-Accessor-0.34117.14
Test::Differences0.47Test-Differences-0.63125.71
ExtUtils::AutoInstall0.61ExtUtils-AutoInstall-0.63120.00
File::Temp0.14File-Temp-0.2304131.43
Test::More0.6Test-Simple-1.001009128.57
Cwd3.01PathTools-3.47122.86
Class::DBI::Loader::SQLite0.22Class-DBI-Loader-0.34117.14
Class::DBI0.96Class-DBI-v3.0.17125.71
LWP::Simple1.41libwww-perl-6.08125.71
SQL::Translator0.07SQL-Translator-0.11020128.57
Class::DBI::DATA::Schema0.04Class-DBI-DATA-Schema-1.00128.57