JSONY

Prerequisites

JSONY declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Pegex0.50Pegex-0.58125.71
boolean0.31boolean-0.42134.29
perlv5.8.1perl0.00

JSONY declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
JSON2.90JSON-2.90128.57
YAML0.90YAML-1.13125.71

JSONY declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571
File::ShareDir::Install0.06File-ShareDir-Install-0.10128.571428571429