The site is under maintenance.

Most probably the CPANTS databases are being regenerated from scratch behind the scenes due to the major change in Kwalitee metrics or the update of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Jifty

Prerequisites

Jifty declares the following 87 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Compress::Zlib0IO-Compress-2.064131.25
YAML0.35YAML-0.97128.13
UNIVERSAL::require0UNIVERSAL-require-0.17137.50
HTML::Mason1.3101HTML-Mason-1.54118.75
JSON::Syck0.29YAML-Syck-1.27134.38
URI1.31URI-1.64134.38
DBD::SQLite1.11DBD-SQLite-1.42131.25
HTTP::Cookies0HTTP-Cookies-6.01131.25
Locale::Maketext::Lexicon0.60Locale-Maketext-Lexicon-1.00134.38
Email::MIME::CreateHTML0Email-MIME-CreateHTML-1.030121.88
HTTP::Server::Simple0.28HTTP-Server-Simple-0.44128.13
Data::UUID0Data-UUID-1.219125.00
HTTP::Date0HTTP-Date-6.02134.38
perl5.8.3perl0.00
Module::ScanDeps0Module-ScanDeps-1.13134.38
File::MMagic0File-MMagic-1.30128.13
Email::MIME::Modifier1.442Email-MIME-1.926137.50
Email::MIME::Creator1.45Email-MIME-1.926137.50
File::ShareDir0.04File-ShareDir-1.102131.25
Class::Container0Class-Container-0.12131.25
Email::Folder0Email-Folder-0.858134.38
CGI::Cookie::Splitter0CGI-Cookie-Splitter-0.04137.50
Test::Pod::Coverage0Test-Pod-Coverage-1.10137.50
Test::WWW::Mechanize1.04Test-WWW-Mechanize-1.44137.50
WWW::Mechanize1.3WWW-Mechanize-1.73134.38
HTML::Lint0HTML-Lint-2.20134.38
Email::Send2.0Email-Send-2.199134.38
Test::WWW::Selenium0Test-WWW-Selenium-1.36128.13
LWP::UserAgent0libwww-perl-6.08128.13
Module::CoreList0Module-CoreList-5.021002131.25
Params::Validate0Params-Validate-1.13131.25
Hook::LexWrap0Hook-LexWrap-0.24137.50
CSS::Squish0.07CSS-Squish-0.10134.38
Email::Simple::Creator1.4Email-Simple-2.203137.50
Test::Base0Test-Base-0.62131.25
SQL::ReservedWords0SQL-ReservedWords-0.8134.38
HTTP::Server::Simple::Recorder0HTTP-Server-Simple-Recorder-0.03134.38
YAML::Syck0.71YAML-Syck-1.27134.38
Crypt::CBC0Crypt-CBC-2.33118.75
Calendar::Simple0Calendar-Simple-1.21137.50
Module::Pluggable3.5Module-Pluggable-5.1118.75
XML::Simple0XML-Simple-2.20134.38
File::Spec3.14PathTools-3.47125.00
URI::Escape0URI-1.64134.38
MIME::Types0MIME-Types-2.04131.25
File::Temp0.15File-Temp-0.2304134.38
Date::Manip0Date-Manip-6.46137.50
Module::Pluggable::Object0Module-Pluggable-5.1118.75
IPC::Run30IPC-Run3-0.048131.25
HTML::Mason::Plugin0HTML-Mason-1.54118.75
Log::Log4perl1.04Log-Log4perl-1.44118.75
Exporter::Lite0Exporter-Lite-0.06137.50
Class::Accessor0Class-Accessor-0.34118.75
Email::MIME1.861Email-MIME-1.926137.50
DateTime::Locale0DateTime-Locale-0.45134.38
Test::More0.62Test-Simple-1.001003131.25
Email::Simple2.003Email-Simple-2.203137.50
Jifty::DBI0.49Jifty-DBI-0.77118.75
PadWalker0PadWalker-1.98131.25
App::CLI0.03App-CLI-0.313112.50
DateTime0DateTime-1.10137.50
Scalar::Defer0.12Scalar-Defer-0.23137.50
Hash::Merge0Hash-Merge-0.200137.50
Shell::Command0Shell-Command-0.06131.25
Object::Declare0.13Object-Declare-0.22134.38
Module::Refresh0Module-Refresh-0.17131.25
Email::LocalDelivery0.217Email-LocalDelivery-1.200134.38
Crypt::Rijndael0Crypt-Rijndael-1.12134.38
Class::Trigger0.12Class-Trigger-0.14134.38
Template::Declare0.26Template-Declare-0.46134.38
XML::Writer0.601XML-Writer-0.625131.25
Test::LongString0Test-LongString-0.15118.75
String::Koremutake0String-Koremutake-0.30134.38
Locale::Maketext::Extract0.20Locale-Maketext-Lexicon-1.00134.38
Class::Data::Inheritable0Class-Data-Inheritable-0.08125.00
Test::Log4perl0Test-Log4perl-0.1001131.25
HTML::Entities0HTML-Parser-3.71131.25
Clone0.27Clone-0.37128.13
IPC::PubSub0.23IPC-PubSub-0.29131.25
Email::MIME::ContentType1.012Email-MIME-ContentType-1.017134.38
File::Find::Rule0File-Find-Rule-0.33118.75
XML::XPath0XML-XPath-1.13103.13
CGI3.30CGI.pm-4.03115.63
Data::Page0Data-Page-2.02131.25
Class::Inspector1.2Class-Inspector-1.28134.38
Cache::Cache0Cache-Cache-1.06109.38
version0version-0.9908131.25

Jifty declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.11ExtUtils-MakeMaker-6.98134.38

Jifty declares the following 41 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DBD::SQLite0DBD-SQLite-1.42131.25
Class::Accessor::Named0Class-Accessor-Named-0.009134.375
Test::HTTP::Server::Simple0.02Test-HTTP-Server-Simple-0.11128.125
HTML::Scrubber0HTML-Scrubber-0.11134.375
Proc::ProcessTable0Proc-ProcessTable-0.50115.625
Net::OpenID::Consumer0Net-OpenID-Consumer-1.15128.125
Devel::Gladiator0Devel-Gladiator-0.04131.25
Net::LDAP0perl-ldap-0.64115.625
Regexp::Common0Regexp-Common-2013031301134.375
Test::WWW::Declare0.01Test-WWW-Declare-0.02121.875
Devel::EvalContext0Devel-EvalContext-0.09131.25
Module::Install::Admin0.50Module-Install-1.10131.25
Module::CoreList0Module-CoreList-5.021002131.25
GD0GD-2.53121.875
Test::Base0.44Test-Base-0.62131.25
Chart::Base0Chart-2.4.6109.375
PAR::Dist::FromCPAN0PAR-Dist-FromCPAN-1.11137.5
Test::MockModule0.05Test-MockModule-0.05128.125
Devel::REPL0Devel-REPL-1.003026137.5
MIME::Base64::URLSafe0MIME-Base64-URLSafe-0.01118.75
XML::Simple0XML-Simple-2.20134.375
Net::Server::PreFork0Net-Server-2.008115.625
GD::Graph0GDGraph-1.48128.125
Pod::Simple0Pod-Simple-3.28125
Authen::CAS::Client0Authen-CAS-Client-0.07134.375
Devel::Cover0Devel-Cover-1.15134.375
Image::Info0Image-Info-1.36121.875
Net::Akismet0Net-Akismet-0.05128.125
Regexp::Common::Email::Address0Regexp-Common-Email-Address-1.01128.125
Module::Refresh0.09Module-Refresh-0.17131.25
Net::Server::Fork0Net-Server-2.008115.625
Template::Declare0.28Template-Declare-0.46134.375
Data::Dump::Streamer0Data-Dump-Streamer-2.38134.375
Cache::FileCache0Cache-Cache-1.06109.375
Test::MockObject1.07Test-MockObject-1.20140408134.375
Apache2::Const0mod_perl-2.0.8106.25
Test::HTML::Lint0HTML-Lint-2.20134.375
LWPx::ParanoidAgent0LWPx-ParanoidAgent-1.10128.125
Devel::Events::Objects0.02Devel-Events-Objects-0.05121.875
Devel::Size0Devel-Size-0.79134.375
WWW::Facebook::API0.3.6WWW-Facebook-API-0.4.18134.375