Jifty-DBI

Errors

Jifty-DBI-0.77 has the following 7 errors.

CategoryError
consistent_version0.01,0.77
meta_yml_conforms_to_known_specMissing mandatory field, 'abstract' (abstract) [Validation: 1.4];Missing mandatory field, 'author' (author) [Validation: 1.4]
missing_prereqsDBD-Oracle,Hook-LexWrap,YAML
no_invalid_versions{"lib/Jifty/DBI/Collection/Union.pm":{"Jifty::DBI::Collection::Union":"our $VERSION = '0';"}}
use_strictJifty::DBI::Handle::Oracle
use_warningsJifty::DBI::Handle::Oracle, Jifty::DBI::Handle::Pg, Jifty::DBI::Handle::Informix, Jifty::DBI::Handle::mysql, Jifty::DBI::Handle::mysqlPP, Jifty::DBI::Handle::SQLite, Jifty::DBI::Handle, Jifty::DBI::Handle::Sybase, Jifty::DBI::Handle::ODBC
valid_signatureWARNING: This key is not certified with a trusted signature! Primary key fingerprint: C361 0793 B631 337F BF6F C7BA 31F9 5625 9640 6EA0