Jifty-Plugin-SiteNews

Errors

Jifty-Plugin-SiteNews-0.9 has the following 1 errors.

CategoryError
missing_prereqsJifty-DBI