KGB

Prerequisites

KGB declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor0Class-Accessor-0.34117.14
Digest::SHA0Digest-SHA-5.93134.29
Git0Git-0.40111.43
IPC::System::Simple0IPC-System-Simple-1.25134.29
POE0POE-1.366125.71
POE::Component::IRC5.56POE-Component-IRC-6.88134.29
POE::Component::Server::SOAP0POE-Component-Server-SOAP-1.14134.29
Proc::PID::File0Proc-PID-File-1.27120.00
SOAP::Lite0SOAP-Lite-1.11128.57
YAML0YAML-1.13125.71
perl5.010perl0.00

KGB declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Compile0Test-Compile-v1.2.0131.43
Test::Pod0Test-Pod-1.48128.57
Test::Pod::Coverage0Test-Pod-Coverage-1.10134.29
Test::Simple0.92Test-Simple-1.001009128.57
autodie0autodie-2.25131.43

KGB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714