KSx-IndexManager

Prerequisites

KSx-IndexManager declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp::Clan5.3Carp-Clan-6.04121.88
Class::Accessor::Grouped0.06000Class-Accessor-Grouped-0.10010137.50
Data::OptList0.101Data-OptList-0.109134.38
KinoSearch0.20_04KinoSearch-0.315128.13
Module::Pluggable3.1Module-Pluggable-5.1118.75
perl5.00.004perl0.00

KSx-IndexManager declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::MockObject1.06Test-MockObject-1.20140408134.38
Test::More0.62Test-Simple-1.001003131.25