Kavorka

Prerequisites

Kavorka declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Alias0Data-Alias-1.18134.29
Devel::Pragma0Devel-Pragma-0.60131.43
Exporter::Tiny0.026Exporter-Tiny-0.042134.29
Module::Runtime0Module-Runtime-0.014128.57
Moo1.003001Moo-1.006001134.29
PadWalker0PadWalker-1.98128.57
Parse::Keyword0.06Parse-Keyword-0.08134.29
Sub::Name0Sub-Name-0.12134.29
Type::Parser0.028Type-Tiny-1.000004131.43
Type::Registry0.028Type-Tiny-1.000004131.43
Type::Utils0.028Type-Tiny-1.000004131.43
Types::Standard0.028Type-Tiny-1.000004131.43
namespace::sweep0.006namespace-sweep-0.006128.57
perl5.014perl0.00

Kavorka declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0Test-Fatal-0.013131.43
Test::More0.96Test-Simple-1.001008128.57
Test::Requires0Test-Requires-0.08134.29

Kavorka declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.00131.428571428571