KiokuDB-Backend-CouchDB

Prerequisites

KiokuDB-Backend-CouchDB declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Scope::Guard0Scope-Guard-0.21134.29
AnyEvent::CouchDB1.07AnyEvent-CouchDB-1.31120.00
Moose0Moose-2.1604134.29
KiokuDB0.24KiokuDB-0.57125.71
Data::Stream::Bulk0Data-Stream-Bulk-0.11131.43
Data::Dmap0.08Data-Dmap-0.08122.86

KiokuDB-Backend-CouchDB declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

KiokuDB-Backend-CouchDB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571