KiokuDB-Cmd

Prerequisites

KiokuDB-Cmd declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd0.202App-Cmd-0.323137.50
KiokuDB0.45KiokuDB-0.57128.13
MooseX::App::Cmd0MooseX-App-Cmd-0.27134.38
MooseX::Getopt0MooseX-Getopt-0.63137.50
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06134.38
Proc::InvokeEditor1Proc-InvokeEditor-1.06128.13

KiokuDB-Cmd declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

KiokuDB-Cmd declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375