LEOCHARRE-Class2

Prerequisites

LEOCHARRE-Class2 declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1Carp-1.3301125.71
Cwd3PathTools-3.47122.86
Exporter5Exporter-5.70125.71
Smart::Comments1Smart-Comments-1.000005128.57
Test::Simple0Test-Simple-1.001006128.57
YAML0.66YAML-1.12125.71

LEOCHARRE-Class2 declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

LEOCHARRE-Class2 declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571