LWP-Protocol-PSGI

Prerequisites

LWP-Protocol-PSGI declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Guard0Guard-1.022106.25
HTTP::Message::PSGI0Plack-1.0030131.25
LWP5libwww-perl-6.08128.13
LWP::Protocol0libwww-perl-6.08128.13
parent0parent-0.228121.88
perl5.8.1perl0.00

LWP-Protocol-PSGI declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
Test::More0.88Test-Simple-1.001003131.25
Test::Requires0Test-Requires-0.08137.50

LWP-Protocol-PSGI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375