LWP-Protocol-http-SocketUnixAlt

Prerequisites

LWP-Protocol-http-SocketUnixAlt declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::Protocol::http0libwww-perl-6.08125.71
perl5.010001perl0.00

LWP-Protocol-http-SocketUnixAlt declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::More0Test-Simple-1.001008128.57

LWP-Protocol-http-SocketUnixAlt declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.00131.428571428571